Requirements

For an optimal Mautic experience, it is recommended your servers meet the following requirements. Software Minimum More information PHP (Magic Quotes GPC off) 5.6.19 (including 7.x up to 7.3, which is supported from 2.16). … Continue reading Requirements