Mautic on Gandi PHP 5.6.xx

  1. 2 months ago

    Hi everybody,
    I've just installed Mautic on Gandi, using 5.6.xx
    As mentionnel in the install wizard, I've manually set always_populate_raw_post_data to -1 in php.ini because the PHP version is 5.6.xx
    I guess when the PHP version will be upgraded to a newer version, I will have to remove this instruction. How could I remember I'll have to do this "always_populate_raw_post_data=-1 " removal ? Will Mautic display or send me a message for this ?
    Thanks !

 

or Sign Up to reply!