Mautic Self Install 2.9.2

  1. last week

    Has anyone had success with the self install version of Mautic 2.9.2 on HostGator VPS? I have run into the following error...

    Warning: require(/home/an3/public_html/mautic/app/../vendor/symfony/class-loader/ApcClassLoader.php): failed to open stream: No such file or directory in /home/an3/public_html/mautic/app/bootstrap.php.cache on line 1344

    Fatal error: require(): Failed opening required '/home/an3/public_html/mautic/app/../vendor/symfony/class-loader/ApcClassLoader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/an3/public_html/mautic/app/bootstrap.php.cache on line 1344

  2. Mautic is already in v.2.10

  3. Okay, thanks for the reply. I believe I found the error. The .zip was not fully extracted which caused the error.

  4. I was not correct in finding the error. I ftp'd the entire directory up to the server and am receiving the same error. In addition, I unzipped the 2.10 version of Mautic

    Help anyone?

 

or Sign Up to reply!