Points going back to zero

  1. 3 weeks ago

    Hi everyone! I set some actions in order to increase contact's points when an asset is downloaded, an e-mail is opened and so on. The points are properly increased when those actions happen, but they come back to zero once the contact keep engaging with my website. Is that right? My goal is to define a qualified lead once she reaches 20 points, but it never happens. Thanks! Rodrigo.

  2. Edited 3 weeks ago by PeterTL
    1. Is there anything in the contac's activity log?
    2. Can it be reproduced (from scratch)?
  3. 2 weeks ago

    Hi @PeterTL

    Thanks for the reply.

    1. Do you mean the log I see when I click the contact's name? Yes.

    2. See one example below. Now, this lead has points=0, even after having gained 10 by downloading an asset.

    first-contact Email sent Yesterday, 4:25 pm
    Send first contact / Introduce Sales Representative Campaign action triggered Yesterday, 4:25 pm
    Did you try? / Trial Follow Up Campaign event scheduled Yesterday, 4:25 pm
    Keep in touch / Trial Follow Up Campaign event scheduled Yesterday, 4:25 pm
    Still interested? / Trial Follow Up Campaign event scheduled Yesterday, 4:25 pm
    Interested in app / Trial Form Campaign action triggered Yesterday, 4:10 pm
    If never tried / Trial Form Campaign action triggered Yesterday, 4:10 pm
    Trial status = Requested / Booth Trial Form Campaign action triggered Yesterday, 4:10 pm
    Desktop App Asset downloaded Yesterday, 4:08 pm
    2: Software downloaded / 10 Point gained Yesterday, 4:08 pm
    Desktop App Asset downloaded Yesterday, 4:08 pm
    trial-instructions Email sent Yesterday, 4:08 pm
    Qualification Form (PT) Form submitted Yesterday, 4:08 pm
    3: Form submitted / 5 Point gained Yesterday, 4:08 pm
    Contact identified Contact identified Yesterday, 4:08 pm
    177.xxx.xx.xx Accessed from IP Yesterday, 4:07 pm
    Contact created Contact created Yesterday, 4:07 pm

  4. Still struggling with this. If anyone has a clue...

  5. 4 days ago

    Which is the Mautic Version @rodrigocvb? did it never work?

 

or Sign Up to reply!